Commit 19a83a00 authored by Maximilian Schanner's avatar Maximilian Schanner
Browse files

Add PyQt5 dependency.

parent 6c26f9f4
......@@ -61,7 +61,8 @@ setuptools.setup(
'numpy>=1.18',
'scipy>=1.5.4',
'matplotlib>=2.2.5',
'cartopy>=0.17'
'cartopy>=0.17',
'PyQt5>=5.12'
],
extras_require={'tests': ['orthopoly>=0.9', 'packaging']},
package_data={'pymagglobal': ['dat/*']},
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment