Commit 100ad61c authored by Daniel Scheffler's avatar Daniel Scheffler
Browse files

Updated minimal versions of py_tools_ds and geoarray to 0.18.0 and 0.15.0.


Signed-off-by: Daniel Scheffler's avatarDaniel Scheffler <danschef@gfz-potsdam.de>
parent e9e0bcb7
......@@ -36,7 +36,7 @@ version = {}
with open("specclassify/version.py") as version_file:
exec(version_file.read(), version)
requirements = ['numpy', 'tqdm', 'matplotlib', 'scikit-learn', 'geoarray>=0.8.0', 'py_tools_ds>=0.12.4']
requirements = ['numpy', 'tqdm', 'matplotlib', 'scikit-learn', 'geoarray>=0.15.0', 'py_tools_ds>=0.18.0']
setup_requirements = []
......
......@@ -6,9 +6,9 @@ channels: &id1
dependencies:
- python=3.*.*
- pip
- geoarray>=0.9.0
- geoarray>=0.15.0
- matplotlib
- py-tools-ds>=0.14.12
- py-tools-ds>=0.18.0
- numpy
- scikit-learn
......
Supports Markdown
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment