Commit 7d158920 authored by Cecilia Nievas's avatar Cecilia Nievas
Browse files

Made numpy a setup requirement

parent a3837ce6
...@@ -31,8 +31,8 @@ setup( ...@@ -31,8 +31,8 @@ setup(
version="0.2", version="0.2",
description="Prototype of the GDE code", description="Prototype of the GDE code",
license="AGPLv3+", license="AGPLv3+",
setup_requires=['numpy==1.13.3'],
install_requires=[ install_requires=[
"numpy>=1.13.3",
"pandas>=0.22.0", "pandas>=0.22.0",
"geopandas>=0.7.0", "geopandas>=0.7.0",
"psycopg2>=2.8.5", "psycopg2>=2.8.5",
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment