Switch to exposure-lib

2 jobs for 63-switch-the-damage-calculation-to-use-the-new-exposure-lib-database-instead-of-csv-files in 55 seconds (queued for 2 seconds)
Name Stage Failure
failed
linters Test
Requirement already satisfied: pyproj~=3.3 in ./venv/lib/python3.9/site-packages (from losscalculator==0.1) (3.3.1)
Requirement already satisfied: pygeotile~=1.0 in ./venv/lib/python3.9/site-packages (from losscalculator==0.1) (1.0.6)
Requirement already satisfied: geopandas~=0.10 in ./venv/lib/python3.9/site-packages (from losscalculator==0.1) (0.10.2)
ERROR: Could not find a version that satisfies the requirement exposurelib~=0.2 (from losscalculator) (from versions: none)
ERROR: No matching distribution found for exposurelib~=0.2
WARNING: You are using pip version 22.0.4; however, version 22.1 is available.
You should consider upgrading via the '/builds/dynamicexposure/globaldynamicexposure/loss-calculator/venv/bin/python -m pip install --upgrade pip' command.
Cleaning up file based variables
ERROR: Job failed: exit code 1
failed
tests Test
Requirement already satisfied: pyproj~=3.3 in ./venv/lib/python3.9/site-packages (from losscalculator==0.1) (3.3.1)
Requirement already satisfied: pygeotile~=1.0 in ./venv/lib/python3.9/site-packages (from losscalculator==0.1) (1.0.6)
Requirement already satisfied: geopandas~=0.10 in ./venv/lib/python3.9/site-packages (from losscalculator==0.1) (0.10.2)
ERROR: Could not find a version that satisfies the requirement exposurelib~=0.2 (from losscalculator) (from versions: none)
ERROR: No matching distribution found for exposurelib~=0.2
WARNING: You are using pip version 22.0.4; however, version 22.1 is available.
You should consider upgrading via the '/builds/dynamicexposure/globaldynamicexposure/loss-calculator/venv/bin/python -m pip install --upgrade pip' command.
Cleaning up file based variables
ERROR: Job failed: exit code 1