Commit 033a8378 authored by Daniel Eggert's avatar Daniel Eggert
Browse files

version bumped to v0.1.1

parent cf6654f6
......@@ -16,7 +16,7 @@ print(readme)
setup(
name='deprogressapi',
packages=['deprogressapi'],
version='0.1.0',
version='0.1.1',
description='basic back-end progress api for the data analytics software framework dasf',
long_description=readme,
license='Apache-2.0',
......@@ -24,11 +24,11 @@ setup(
author_email = 'daniel.eggert@gfz-potsdam.de',
keywords=['dasf', 'digital-earth', 'pulsar', 'gfz', 'progress reporting', 'api'],
url='https://git.geomar.de/digital-earth/dasf/dasf-progress-api',
download_url='https://git.geomar.de/digital-earth/dasf/dasf-progress-api/-/archive/v0.1.0/dasf-progress-api-v0.1.0.tar.gz',
download_url='https://git.geomar.de/digital-earth/dasf/dasf-progress-api/-/archive/v0.1.1/dasf-progress-api-v0.1.1.tar.gz',
classifiers=[
'Development Status :: 4 - Beta', # Chose either "3 - Alpha", "4 - Beta" or "5 - Production/Stable" as the current state of your package
'Intended Audience :: Developers', # Define that your audience are developers
'License :: OSI Approved :: Apache Software License', # Again, pick a license
'Development Status :: 4 - Beta',
'Intended Audience :: Developers',
'License :: OSI Approved :: Apache Software License',
'Programming Language :: Python :: 3.8',
],
],
)
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment