Commit 2ec461da authored by Daniel Eggert's avatar Daniel Eggert
Browse files

fixed dep versions

parent 6bf22154
......@@ -5,48 +5,48 @@
"author": "daniel.eggert@gfz-potsdam.de",
"private": true,
"scripts": {
"dev": "nuxt-ts",
"dev": "nuxt",
"dev-debug": "node --inspect node_modules/.bin/nuxt",
"build": "nuxt-ts build",
"build": "nuxt build",
"heroku-postbuild": "nuxt build",
"test": "jest",
"lint": "eslint . --ext .vue,.ts,.js",
"start": "nuxt-ts start",
"generate": "nuxt-ts generate"
"start": "nuxt start",
"generate": "nuxt generate"
},
"dependencies": {
"@digital-earth/frontend-framework": "../de-frontend-framework/",
"@mdi/font": "^4.9.95",
"@nuxt/typescript-runtime": "latest",
"@nuxtjs/axios": "^5.12.0",
"@nuxtjs/style-resources": "~1.0.0",
"axios": "^0.19.2",
"d3": "^5.16.0",
"@mdi/font": "5.9.55",
"@nuxtjs/axios": "5.13.6",
"@nuxtjs/style-resources": "1.1.0",
"axios": "0.21.1",
"d3": "5.16.0",
"nuxt": "2.15.6",
"nuxt-client-init-module": "0.3.0",
"ol": "6.4.3",
"nuxt": "latest",
"nuxt-client-init-module": "^0.1.8",
"vue-class-component": "^7.2.6",
"vue-property-decorator": "^9.0.0"
"vue-class-component": "7.2.6",
"vue-property-decorator": "9.1.2"
},
"devDependencies": {
"@nuxt/types": "^2.13.3",
"@nuxt/typescript-build": "latest",
"@nuxtjs/vuetify": "^1.11.2",
"@types/jest": "^24.9.1",
"@types/lodash": "^4.14.135",
"@types/node": "11.13.7",
"@typescript-eslint/eslint-plugin": "~1.4.2",
"@types/ol": "^6.4.2",
"@vue/test-utils": "^1.0.0-beta.31",
"eslint": "~5.15.1",
"eslint-config-prettier": "~4.1.0",
"eslint-plugin-vue": "^5.2.3",
"jest": "~24.5.0",
"nodemon": "^1.18.11",
"prettier": "~1.16.4",
"stylus": "~0.54.5",
"stylus-loader": "~3.0.2",
"surge": "^0.21.3",
"typescript": "^3.9.7"
"@nuxt/types": "2.15.6",
"@nuxt/typescript-build": "2.1.0",
"@nuxtjs/vuetify": "1.11.3",
"@types/jest": "26.0.23",
"@types/lodash": "4.14.170",
"@types/node": "14.17.2",
"@types/ol": "6.4.2",
"@typescript-eslint/eslint-plugin": "4.26.0",
"@vue/test-utils": "1.2.0",
"eslint": "7.27.0",
"eslint-config-prettier": "8.3.0",
"eslint-plugin-vue": "7.10.0",
"jest": "27.0.4",
"nodemon": "1.18.11",
"prettier": "2.3.0",
"sass": "1.32.12",
"stylus": "0.54.8",
"stylus-loader": "6.0.0",
"surge": "0.23.0",
"typescript": "4.3.2"
}
}
Supports Markdown
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment