Commit be4f8104 authored by Daniel Scheffler's avatar Daniel Scheffler
Browse files

* Dropped Python 2.7 support due to end-of-life status.


* Dropped compatibility module since this was Python 2.7 specific.
* Dropped requirements six and packaging.
* Updated minimal version of pyproj to 2.5.0.
Signed-off-by: Daniel Scheffler's avatarDaniel Scheffler <danschef@gfz-potsdam.de>
parent d80f29a5
Pipeline #22782 failed with stage
in 1 minute and 42 seconds