Commit d2640dc0 authored by Daniel Scheffler's avatar Daniel Scheffler
Browse files

Updated minimal versions of py_tools_ds and geoarray.


Signed-off-by: Daniel Scheffler's avatarDaniel Scheffler <danschef@gfz-potsdam.de>
parent d4598789
...@@ -43,7 +43,7 @@ req = [ ...@@ -43,7 +43,7 @@ req = [
'folium>=0.6.0,!=0.12.0', 'folium>=0.6.0,!=0.12.0',
'gdal', 'gdal',
'geojson', 'geojson',
'geoarray>=0.13.4', 'geoarray>=0.15.0',
'geopandas', 'geopandas',
'matplotlib', 'matplotlib',
'numpy', 'numpy',
...@@ -52,7 +52,7 @@ req = [ ...@@ -52,7 +52,7 @@ req = [
'pyfftw', 'pyfftw',
'pykrige', 'pykrige',
'pyproj>2.2.0', 'pyproj>2.2.0',
'py_tools_ds>=0.17.8', 'py_tools_ds>=0.18.0',
'scikit-image>=0.16.0', 'scikit-image>=0.16.0',
'shapely', 'shapely',
] ]
......
...@@ -9,7 +9,7 @@ dependencies: ...@@ -9,7 +9,7 @@ dependencies:
- cartopy - cartopy
- cmocean - cmocean
- gdal - gdal
- geoarray>=0.13.4 - geoarray>=0.15.0
- geopandas - geopandas
- holoviews - holoviews
- ipython # needed to test interactive plotting - ipython # needed to test interactive plotting
...@@ -21,7 +21,7 @@ dependencies: ...@@ -21,7 +21,7 @@ dependencies:
- pyfftw - pyfftw
- pykrige - pykrige
- pyproj>2.2.0 - pyproj>2.2.0
- py-tools-ds>=0.17.8 - py-tools-ds>=0.18.0
- scikit-image>=0.16.0 - scikit-image>=0.16.0
- shapely - shapely
......
Supports Markdown
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment