Commit 9a048563 authored by Daniel Scheffler's avatar Daniel Scheffler
Browse files

Get plotly from conda.


Signed-off-by: Daniel Scheffler's avatarDaniel Scheffler <danschef@gfz-potsdam.de>
parent 021961e8
Pipeline #27294 failed with stages
in 64 minutes and 46 seconds
......@@ -2,6 +2,12 @@
History
=======
1.5.2 (coming soon)
-------------------
* CI now uses Mambaforge.
1.5.1 (2021-08-11)
------------------
......
......@@ -16,6 +16,7 @@ dependencies:
- matplotlib
- numpy
- pandas
- plotly
- pyfftw
- pykrige
- pyproj>2.2.0
......@@ -26,7 +27,6 @@ dependencies:
- pip:
- folium>=0.6.0,!=0.12.0
- geojson
- plotly
# doc requirements
- coverage
......
Supports Markdown
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment