Commit 691ff141 authored by Daniel Scheffler's avatar Daniel Scheffler
Browse files

Set minimal Python version to 3.6 in setup.py.


Signed-off-by: Daniel Scheffler's avatarDaniel Scheffler <danschef@gfz-potsdam.de>
parent ba12acd4
......@@ -107,6 +107,7 @@ setup(
long_description=readme + '\n\n' + history,
name='arosics',
packages=find_packages(exclude=['tests*']),
python_requires='>3.6',
scripts=["arosics/arosics_cli.py"], # TODO Deprecated in 1.4.1. Remove in future.
setup_requires=req_setup,
test_suite='tests',
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment