Commit 37697236 authored by Michael Rudolf's avatar Michael Rudolf
Browse files
parents 3aafea6c a13af2bc
...@@ -15,8 +15,8 @@ Python 3.8.x, but because of the relatively simple nature of this software it ...@@ -15,8 +15,8 @@ Python 3.8.x, but because of the relatively simple nature of this software it
should also work with most older versions. Furthermore it uses the additional should also work with most older versions. Furthermore it uses the additional
modules summarized in modules summarized in
[requirements.txt](https://gitext.gfz-potsdam.de/analab-code/rst-evaluation/blob/master/requirements.txt) [requirements.txt](https://gitext.gfz-potsdam.de/analab-code/rst-evaluation/blob/master/requirements.txt)
which are installed using `pip` by calling `python3 -m pip install -r requirements.txt --no-cache --use-binary=:all:`. which are installed using `pip` by calling `python3 -m pip install -r requirements.txt --no-cache --only-binary=:all:`.
If you are using Windows you need to call: `python -m pip install -r requirements.txt --no-cache --use-binary=:all:`. If you are using Windows you need to call: `python -m pip install -r requirements.txt --no-cache --only-binary=:all:`.
To install this software simply download and extract, or git clone, it into To install this software simply download and extract, or git clone, it into
your destination folder. your destination folder.
......
numpy>=1.17.4 numpy>=1.17.4
h5py>=2.10.0 h5py>=2.10.0
matplotlib>=3.1.2 matplotlib>=3.1.2
nptdms>=1.0.0 nptdms>=0.19.0
pandas>=1.1.2 pandas>=1.1.2
scipy>=1.5.2 scipy>=1.5.2
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment