Commit ae4facc3 authored by Daniel Scheffler's avatar Daniel Scheffler
Browse files

Pinned pyresample to <1.17.0 due to https://github.com/pytroll/pyresample/issues/325.


Signed-off-by: Daniel Scheffler's avatarDaniel Scheffler <danschef@gfz-potsdam.de>
parent 5eae13be
Pipeline #19195 canceled with stages
......@@ -10,6 +10,7 @@ History
* Fixed wrong package name in environment_sensormapgeo.yml.
* Fixed remaining coverage artifacts after running 'make clean'.
* Fixed deprecated gdal import.
* Pinned pyresample to <1.17.0 due to https://github.com/pytroll/pyresample/issues/325.
0.4.7 (2020-12-10)
......
......@@ -45,7 +45,7 @@ to resolve the following dependencies before the pip installer is run:
* numpy
* pyproj
* pyqt
* pyresample
* pyresample<1.17.0
* scikit-image
......
......@@ -37,7 +37,7 @@ version = {}
with open("sensormapgeo/version.py") as version_file:
exec(version_file.read(), version)
requirements = ['numpy', 'gdal', 'pyresample>=1.11.0', 'py_tools_ds>=0.14.26', 'pyproj>=2.2', 'pebble']
requirements = ['numpy', 'gdal', 'pyresample>=1.11.0,<1.17.0', 'py_tools_ds>=0.14.26', 'pyproj>=2.2', 'pebble']
setup_requirements = []
......
......@@ -11,7 +11,7 @@ dependencies:
- numpy
- py-tools-ds>=0.14.26
- pyproj>=2.2
- pyresample>=1.11.0
- pyresample>=1.11.0,<1.17.0 # below 1.17.0 due to https://github.com/pytroll/pyresample/issues/325
- pip:
- pebble
......
Markdown is supported
0% or .
You are about to add 0 people to the discussion. Proceed with caution.
Finish editing this message first!
Please register or to comment